ManyCam virtual Cam with Zoom 4.6.9

Not seeing any change with version Zoom v5.0

Not seeing any fix/change here either. Zoom 5.0 on Mac 10.14.16.

That is seriously disappointing

This is not good for the price paid for this APP. It does some cool simple things but what the Hype bout what it could do, the app is failing BIG time!

In zoom 5.0 this trick from above works perfect. I don’t know if it works for ManyCam, but I have a Black Magic UltraStudio Mini Recorder and it does allow it to work.

  1. Update Zoom to the latest version
  2. Install Xcode via Terminal “Xcode-select --install”
  3. Once installed make sure Zoom is closed and run this in Terminal “codesign --remove-signature /Applications/”
  4. Launch Zoom and try virtual cam or Blackmagic capture device

Worked for me - thanks David!

thanks, this works. I needed to add sudo to the second command. so:

  1. xcode-select --install
  2. sudo codesign --remove-signature /Applications/

Just wanted to note here, but by removing the signature from the Zoom app, you are making Zoom less secure.
I did this as well to get my ManyCam working again since Zoom has not got this resolved, but I wanted to at least make mention of this.

It works also for me, but then I lost the possibility to share my screen :sweat_smile:

To fix this you need to regrant permission for Zoom to screen record.
System Preferences - Security and Privacy - Go down to “Screen Recording” and uncheck the box, then recheck the box.

No update in last 13 days? Any legitimate fixes going to be released by the time Zoom forces updates at the end of May?

1 Like

I messaged ECamm and they sent me this. Option 3 worked for me on the new Zoom 5.0 upgrade. Hope this helps.

I just updated my zoom and it dropped Manycam, so I came here and read your note! Went back to my Mac and checked my files, because I always save the app I install, just in case, and found the last version I had of zoom, and I re installed it. My zoom is back to normal, now! Thank you!

On Mac 10.14.6 - the latest Zoom (5.0.4) again works with the ManyCam virtual camera for me.


1 Like

After upgrading to Zoom version 5.0.4 on my MacOS Catalina v10.15.4, the ManyCam v7.2.0.1 virtual camera is working again. Very happy about this!

1 Like

Hey guys,

As mentioned above, Zoom 5.0.4 has resolved the virtual webcam issue, this is a manual update so please be sure to download the latest update.

For more information please see this post:


This is fantastic news ! I know its difficult working with 3rd party developers, so KUDOS to your team. I will be a customer for life

1 Like

Fantastic! Thank you.