As of Beta 3.0, no longer recognised in Skype either

Title says it all. Can I get beta 2.* still somewhere?

1 Like


I think your skype have recently upgraded.
Try web version ( ) or try to find older versions of skype.

See also ManyCam virtual Cam with Zoom 4.6.9

Hi, thanks again for responding. I was getting frustrated and I’ve learned that it’s not manycam’s fault. Skype updated. The problem with Skype is that you can’t turn off automatic updates anymore, so when you download an older version, the first thing it does is update again. Skype uses Squirrel to do the automatic updates. SO I had to find something that turns that off… There are ways, but pretty difficult for a non-programmer like myself.

Eventually I created an app with Automator with " run shell script " and then the following line in there: " /bin/launchctl setenv DISABLE_UPDATE_CHECK 1"

I then saved my new app and added it to my login items on my Mac.

For now this works, but it’s probably a matter of time before that stops working as well.

It seems that Apple and therefor developers from Skype, Zoom and most others remove virtual cam support. I hope this can be fixed.


1 Like

I ran into the same problem with Skype, which forced me to downgrade to an older version from a repository. At least on Mac, the updates are not automatic.

In my case the updates are automatic, on Mac, had to make an app with Automator with some apple script to turn off auto updates. It works, for now. With version . I hope virtual cam support will be back in a future release.