ManyCam Forums

ManyCam virtual Cam with Zoom 4.6.9

Hey @Love_Kull

We’re contacting Skype too! We’re trying to get this resolved by as many parties as possible.

In the past we were able to work with the Chromium team on this same issue, they ended up fixing the issue in Google Chrome so we’re hopeful that this will be fixed soon :slightly_smiling_face:

1 Like

what is your timeframe? I purchased this product specifically for Zoom. Without this function ManyCam is not a viable product for me.

1 Like

Hey @oconnorbz

Unfortunately due to this being a restriction with Apple and other applications like Zoom, I can’t give an exact time frame. We are working around the clock on this though and hopefully can get it resolved soon.

1 Like

Just an FYI. I updated my zoom for MacOS to 4.6.11 this morning. Manycam is still not recognized on this release.

Cheers,
Scott

Please let me know once this issue is resolved, it is the one thing stopping me paying for your software. Dan

This is not just a ManyCam issue. This also affects CamTwist and other virtual camera apps.

I’m having the same problem actually… I bought your software and now I don’t need it if it doesn’t work… :confused:

1 Like

I am having the same problem with Zoom and I am also thinking if requesting a Refund. I am going to try GoToMeeting and see if it works there. If not, I am not sure why I would keep this software for the money I paid for it.

1 Like

Just purchased a lifetime… Guess what, does not work in GoToMeeting, Zoom, and Skype. Remind me why I just bought this? My bad. Just threw over a hundred bucks out the window. Anyway, rather than complaining, I’ll finish with a hopefully useable comment. The problem I’m having with GoToMeeting, Zoom and Skype is that the Manycam choice does not appear, but with Manycam launched (with or without a lower third) then it somehow partially creeps into the stream and creates a weirdly zoomed image with the lower third appearing cut off. Shame because I really was liking this option. :frowning: Note: I’m on Mac.

1 Like

Hey - @Chris_MC what’s the latest here?

Hey everyone,

@C-Alyanak can you please post a screenshot or PM me more details? This seems like an odd issue I have not seen before.

@plaintext We’re in contact with Zoom, Apple and others and we’re trying to find a good solution for everyone. Apple resolving this would be the best option for everyone but we’re also trying to get the above platforms to support a short term solution.

Hi. Really sorry but I decided to jump ship. This said, happy to try and debug but I’ve uninstalled.
If it’s any consolation, everyone seems to be having problems with GTM, Zoom, etc. It seems to be their bad. They just do not want to play nice with virtual cameras, no idea why?? Anyway, I’ve gone for a hardware solution with Blackmagic.
Again, apologies for not being more helpful.

1 Like

Hey @C-Alyanak

We hope to have you back once this is all resolved.

This is an issue that happened when Apple moved core functionality for Virtual Webcams into something that requires applications like Zoom, GTM, and others to remove an entitlement called “Disable Library Validation”.

This entitlement allows their applications to load plugins (The ManyCam virtual webcam in this case) when they aren’t signed by them, or Apple. So essentially the only things Zoom can load right now are Apple plugins and Zoom plugins.

We are working night and day on this though and contacting everyone we can, I will make a forum post once this is up and I’ll remember to send you a message once it’s all over!

In the meantime feel free to message me if you have any questions or comments.

Hi guys. I’ve been following this issue since it came up and have documented what has been working and even found a work around for the latest version of Zoom. I can’t confirm it works with ManyCam but it’s working with other virtual cams and Blackmagic devices. Hopefully this will help you out!

1 Like

This really sucks. Like many others, I purchased ManyCam recently due to lockdown and requirements to work from home.

Please be as active as possible notifying users if/when there is a fix

Your research in to this is very much appreciated. The work around you came up with worked perfectly for me to restore Manycam functionality to Zoom on my Mac.

  1. Update Zoom to the latest version
  2. Install Xcode via Terminal “Xcode-select --install”
  3. Once installed make sure Zoom is closed and run this in Terminal “codesign --remove-signature /Applications/zoom.us.app/”
  4. Launch Zoom and try virtual cam or Blackmagic capture device

Best,
Scott E.

3 Likes

Just wanted to give a quick update on Zoom, their team has gotten back to us and they are working on resolving this issue with their latest update.

I’m unable to give any specific details at this time, but I just wanted keep you guys in the loop. I will continue to update as more details become available to me.

Chris, I needed this function last week. I requested a refund as I was forced to go a hardware route. Your business people denied my refund request because the I purchased over the product 38 days ago.

Had I requested the refund when the virtual camera issue started (two weeks ago), the refund would have not been a problem…but because I waited for ManyCam to work through this issue, I can not longer receive a refund. Can you help out.

BTW…unsigning someone’s code is not a valid workaround.

Hey @oconnorbz sending a PM with details!

I do agree, we can’t condone removing other applications signatures. We’re still following up with Zoom and others for a fix on their ends though.

Zoom v5.0 comes out Monday, April 27th so we’ll see if they fixed this issue.