Mac M1 compatibility

Are there any plans or timeline for developing a version of ManyCam that runs natively on the new Apple M1 chips? And in the meantime, are there any reports or expectations for how the software will perform on those chips via the legacy solution (Rosetta 2)? Thanks very much.

6 Likes

I have the same question here.
I hesitate to switch to M1 chips because I need Manycam with Zoom compatible !

1 Like

Are there any first of a kind users with Apple M1 Chip? I have MacMini with M1 Chip and no virtual cam works with Webex under the google chrome browser. Manycam is just not visible at all on this computer. It is a mess and frustrating.

1 Like

Greetings. I have used ManyCam with an early 2015 Macbook Air for the last five months. Today I installed ManyCam version 7.7.1.2 downloaded from ManyCam’s website onto a Macbook Pro with Apple’s M1 chip. Functionality seemed excellent until I tried to look for menus/functions to "manage layers"i–sent to front/back, clear, delete, etc. Usually I can access these options with a right click. But I could not locate the options for managing layers (with the exception of adding a layer) anywhere. Please note, I had installed Rosetta 2 when I downloaded Google Chrome.

Has ManyCam been devloped/optimized for use with Apple’s M1 chip yet?

Thank you.

Regards,
DD

Dear ManyCam,

Update from my post of one hour ago. I found a link for ManyCam 7.8.0.5 with which I was able to access layer management options through the preset panel. I still cannot access the options by right clicking on the active window itself. Perhaps this function is no longer offered?

Best,
DD

I can tell you with my new box, I can no longer use powerpoint. I really hope that there is an update…

I cannot get Powerpoint to work, but it was never really working in the first place. Converting to Keynote destroys all the reasons I use Powerpoint in the first place.

Bigger problem is that Intel virtual cameras will not run on M1, so neither the Manycam nor OBS virtual cameras work. mmhmm, which is available free for educators right now, does work because it has been updated. However, it lacks the scene selection capabilities in Manycam and OBS. It is basically a toy right now.

Update - Zoom now has separate “intel” and “Apple Silicon” versions of their meeting client. The intel version works fine with all virtual webcams, the “Apple Silicon” version only work with “Apple silicon” virtual webcams. So, be careful when you update!

1 Like

Thx pcharles! I wondered because my virtual cam was missing. Rolled back to the Intel-Version of Zoom. That runs well!
But why is there no reply from ManyCam because of the M1-Version?

I messaged zoom on Facebook and they replied pretty quick, and will work on it. Not sure why they created two versions when they could have created universal.

Overall though, the M1 is amazing. I was encoding video in Handbrake at 240 FPS compared to 30 FPS on the 2012 MacBook it replaced.

How to delete this thing from my google, I can’t use any program whit cam, only if I use Manycam, I deleted the app, and I want to delete it from my google too, how???

We’re currently investigating M1 support for the plugin/driver, will have more information this week.

2 Likes

I’ve done the same thing… rolled back to the INTEL version and the camera appeared. But installed the M1 version since it’s newer… Need it to work by the end of the month. Might have to just leave the INTEL version installed so that I don’t lose the PRESETS every time I install and un-install. … Glad to hear ManyCam is looking at it and hope to hear something soon like it’s mentioned by the Product Manager.

I have one App that is capable of finding the Virtual Camera.
I teach on VIPkid and it seems to work through there. Chrome and Discord do not.

I am an M1 chip user with a Mac Mini running Big Sur 11.0.1
I can confirm that Manycam 7 (7.8.0.17) does NOT work with Zoom.
Highly frustrating as I bought the lifetime studio and now it’s useless as a virtual web cam - the very thing it’s designed to be!

Install Intel version of Zoom, not M1. This download page allows to select what to use:

image

We’re currently investigating M1 support for the plugin/driver, will have more information this week.

We are urgently waiting for this information!

Hey guys,

Working on testing some changes right now, beta rolling out soon I will message you a test version @Michael_Bodecker

1 Like

Hey everyone, please try out the latest beta that has improved M1 Support: https://manycam.com/beta/

Edit: the changes are in stable version, take it here: https://manycam.com/download/

2 Likes

Great to know!
Installed and worked great in a short meeting today on a Mac mini M1… though I noticed I had to completely disconnect my microphone and reconnect for the ManyCam Virtual Microphone to work.
Thanks so much for the update!!!