ManyCam Forums

Virtual Microphone not working properly on silicon mac

The virtual microphone is stuttering like crazy, it’s unusable, no matter the source (microphone, MP4, etc.). I’ve attached a recording. I’ve tried all of the available settings.

The priority support I’ve paid for uses a form which doesn’t give me any feedback once I click submit, it just asks me for my feedback, then clears. I had to type my issue three times, then gave up. Now I have to consult a forum - great.

Please, is there any way to fix this? Does anybody else on an Apple Silicon have issues with the Virtual Microphone?

@mbu Hmm, works for me on Apple M1 (tried in Skype).

Please ask the following questions:

  1. What app did you use to record the video?
  2. What app did you use with virtual mic?
  3. Please export you project and send to aupport@manycam.com:
    image
  4. Do you have mic settings in the app you use? Please try to change sample rate to 44.1 KHz if possible.
  5. What version of MC do you use and on what version of macOS?
  6. Do you use external mic and if yes which one?

Thanks in advance.

Hello Ragnar, thank you for your reply!

1.) I’ve used one video I’ve downloaded from YouTube, one from a PowerPoint presentation, then my Mac’s sound. If you mean the video I’ve uploaded, that’s a recording from Apple’s voice memo app (I set the virtual microphone as the default microphone in the Mac’s audio settings to record it). I’ve converted it to mp4 before uploading.
2.) I’ve tried chrome, Zoom, and voice memos.
3.) I’ll do that!
4.) As far as I know, neither Chrome nor Zoom nor Voice Memos allow me to do that.
5.) I’ve used the latest version, just downloaded it yesterday.
6.) I’ve tried the internal MacBook’s microphone, then a scarlet 2i2 interface, then a DJI microphone.

Thanks!

@mbu Thank you for feedback, last question, does it sluttering when you record video with audio in ManyCam?

Hi,

no, I have no problems with video. Video works fine.

I have swapped the MacBook Pro with my colleague’s Windows notebook as a temporary solution. I’ll get the MacBook back on Sunday; then I’ll set up a new user account just for ManyCam (so there shouldn’t be any interference with any apps, right?) and let you know the result!

I just downloaded Virtual Audio Cable and used its virtual output as the standard output for ManyCam.

This fixes the issue and is a workaround. As long as I don’t need to use different monitor sources, this solution works for me.