Virtual Cam does no longer work in Webex

Update: 5pm europe time it started working again on webex…

1 Like

Hey Chris,

Thanks for the info, doing a follow up now with Webex.
Please feel free to contact me by email if you see this again and I’ll follow up with you too.

Will do and I wanted to thank your for your email and follow up. Getting a response from the product manager within 1 hour and great follow up is not a given. Thank you. Great support

1 Like

I am having the same problem here. Using Webex meetings and ManyCam on multiple macs (running Catalina).

ManyCam virtual camera shows in Zoom. It shows in Meet. It shows in Browser version of Webex.

It does not show as an option in selection drop-down for Webex Desktop client on Mac.

Hey @Jeff_Davis,

I seem to see the same issue during internal testing, I’m actually waiting on @chris to let me know how his event went as it seems to be working for him although he may be using Events.

We’re also working closely with the WebEx team and hope it will be resolved soon. They seem to be putting some resources into investigating this issue.

1 Like

I found the workaround from this thread to be successful: Virtual Webcam no Longer Works.

Basically, if you unsign the latest Webex desktop client, things work.

Command would be: sudo codesign --remove-signature “/Users//Library/Application Support/WebEx Folder/T33_64UMC_40.2.16.14/Meeting Center.app”

Where you replace the with the name of your user folder.

1 Like

Seemed to work fine with Webex events but still not with the “regular” webex meetings

I am having the same issue. Please advise…thanks!

Same here.

The ManyCam Virtual Webcam no longer appears in Webex 40.2.16.14 on macOS 10.15.4. However, the ManyCam Virtual Microphone does appear. This was working fine until the most recent Webex update.

I was able to get it to work when I unsigned the app as described above. The problem was that after it was unsigned, the “launcher app” couldn’t launch it any more. I had to launch from the Applications Support directory. Did clean install and I can confirm that it still doesn’t work. Using Webex 40.2.16.14 on MacOS 10.15.5 (beta).

1 Like

Even though I have not done the “unsignning method” I can add too that Cisco Webex app is not listing the virtual camera.

Webex: 40.2.16.14
MacOS: 10.15.4

The virtual camera DID SHOW up on Chrome using the Cisco WebApp. That was my workaround this morning. Make sure when you start/join meeting, there is a drop down to select “Web App” and not “Desktop App”

25%20PM

I am experiencing the same thing as everyone else here, problem shown in this screen share: https://share.getcloudapp.com/12uyKREL

macOS Catalina 10.15.4 (19E287)
Webex Version 40.2.16.14

This was working fine last week, not sure if there was an update or another workaround but I no longer see my ManyCam webcam as a choice.

I have a support ticket open with Webex (case number 688970504). Apparently they have had a lot of reports regarding this problem and are currently working on a fix :crossed_fingers:

2 Likes

The ManyCam does not show up in the WebEx app on MacOS Catalina 10.15.4. Cisco Webex Meetings 40.2.16.14. This is a new purchase and installation of ManyCam. I’ve never used it before and I purchased it on the recommendation of a friend. I hope this is resoved soon.

Same here. I am running Mac OS 10.15.2 and Webex Meetings 40.2.17.17.
ManyCam does not show up, even if I unsign it.
Please fix this ASAP, I use ManyCam on many live events and webinars, and would love to stay with ManyCam.

Best,
Andreas

WORKARROUND, Use WebEx browser version in Google Chrome. I created my meeting and started it from Chrome , ManyCam camera is there and the MC virtual background works fine with Webex browser version.
To do a test go here https://www.webex.com/test-meeting.html
Select “Join from your browser” instead of downloading the app.
Make sure the browser page has the right to see the camera, from Chrome its on Privacy and security/ Site Settings

Any update on the fix from Webex ?

Hey @Martin

At the moment Apple is providing conflicting feedback to pretty much everyone, so I don’t have any feedback from them just yet.

We are evaluating some internal temporary solutions (They won’t necessarily make the driver work in WebEx but might provide ways to work around the restrictions)

In the meantime, WebEx is saying that users should join meetings from their Web App if they want to use Virtual Webcams in the short term, longer term they are still trying to find a cooperative solution and are working with Apple.

This online workaround (you can use chrome, you can use firefox, I think you can use whatever - I am using firefox) is clever, but it doesn’t work for me, as I am a teacher and I need the full functionality of the desktop app, every day, multiple times a day. But at least this test confirmed for me that the problem is the one everyone is talking about, and not something else, as Manycam is showing up fine in online WebEx, but not from the desktop app. (Any updates? Any other suggestions? Thanks. Mojave 10.14.6.)

Hi @Christopher, many thanks for the update. the WebApp approach seems to work OK but hopefully they’ll get a proper fix soon…

1 Like