ManyCam Forums

Virtual Backgroun

I keep struggling with the Virtual background in ManyCam.
It is not as good as Zoom.

I do have a greenscreen behind me. There is some color variances with shadows.
I’m using Chroma key,
And auto color picker.
But I get all these pixel problems, so it is not much use.

Here is the same in zoom and with manycam

virtual backgroun

The Replace does a better job, but it is still not as nice as Zooms.

1 Like

Hey @Daniel_Graversen

We are working to improve Virtual backgrounds right now. In the meantime, please try the latest update at https://manycam.com/download/ which contains some improvements and a new VB model implementation.

Also, do you happen to have a physical green screen?

Hi
I have 7.5.0.41
Looking forward to the improvements.
I have a greenscreen.
2020-09-09_11-18-59

1 Like

@Daniel_Graversen

Try this guide: https://www.youtube.com/watch?v=Uep06XZaja4

Spent hours tweaking green screen setup also. tried everything. Note that it works flawlessly in zoom with no change at all. Auto seems to work best, then during my conference call it will change. I figured it had to do with lighting but then how come the Zoom background chroma works so much better? Note I have i7 6th gen + AMD 560RX graphics. Clean background replacement is primary reason for purchase!

I am using the auto setting for Chroma but it isn’t a true auto setting if the user has to continually hit the refresh button. At the very least, please add a shortcut key for the refresh.
Another reason this gets so frustrating is that I have 12 screens that I am transitioning between and each has a different background. When I transition, I have to hit refresh on every screen.

I agree, it is really a pain to go to every screen and hit refresh on each one to ensure the background is set correctly.

To preface this reply, I’m on ManyCam for Windows version 7.10.0.6. @Steve_Caldwell and others, the issue may be found in two areas: 1) The Crop Source Setting, and 2) the Virtual Background setting.

The Crop Source area (Transform | Crop) has a setting labeled, “Apply Crop to all layers containing this source” which should be enabled. The second area is to use in the Virtual Background setting which gives the most granular control, for me this is HSL and adjusting the color scales.

Example print screens attached:


Thanks! I’ll try that.