[SOLVED] My License closed the door, walked away and never came back

Was patiently sitting there waiting for my VIPkids class to start. Until the screen went black. The ManyCam screen literally went black and my license just stopped working.

  • Tried the gear icon subscription routine, however once I hit return after typing in my password, a screen comes up asking me to upgrade.
  • This given I have a lifetime subscription.
  • After having logged in with a browser, the licenses are indeed still in place, however ManyCam as an application doesnt recognize the licenses.
  • Have tried uninstalling and installing 7.5… nothing changes.Rebooting, no changes.

For hundreds of classes, I’ve relied on ManyCam, and enjoy using it in every way.
Essentially, this makes ManyCam… unuseable.
Any thoughts, suggestions, tips, workarounds?

Problem solved.

  1. when I click windows icon (bottom left)
  2. 2 manycam icons show up at the top left. One of them is ManyCam settings. (not from within the ManyCam app, but in Windows)
  3. Clicked on ManyCam settings, and reset the settings to default.
  4. at this point, was able to now go into ManyCam app and proceed as normal for activation.

All I can guess is that something glitchy happened to cause the licenses to disconnect. Dont know specifically what it was, but the software app is now working

1 Like