ManyCam Forums

[SOLVED] Black moving objects

hi when i use my logitech webcam via manycam i am getting black moving objects on top and bottom of my video. when i use the same camera on its own (without using manycam) i get a crystal clear picture

i attach a 10 second video

Can anyone help where i am going wrong?

2 Likes

Hey @Liaqat_Mercia

Let me guess, you have 11th gen of Intel, right?

Try to open Settings -> General -> Hardware Acceleration and select DirectX 10.

3 Likes

Spot on sir. issur resolved

1 Like

@Liaqat_Mercia

Great, could you share your exact processor model? Thanks in advance.

Processor 11th Gen Intel® Core™ i5-1145G7 @ 2.60GHz, 1498 Mhz, 4 Core(s), 8 Logical Processor(s)

1 Like

I also had the same issue on my Mac if I didn’t have good lighting.

It seems that installing fresh GPU drivers solves the issue.

thank you, that solved the problem

I am having the same issue with the black dots. I can’t figure out how to turn off the hardware acceleration setting or install fresh GPU drivers. Can someone please explain? I’m using ManyCam on a Windows 11 Dell laptop.

See Black moving objects - #2 by ieo

I had the same issue - looked exactly like the video here, and changing hardware acceleration from “Auto” to “DirectX 10” fixed the issue for me too.

Processor: 11th Get intel(R) Core™ i7-11800H @ 2.30GHz 2304 MHz, 8 Core(s) 16 Logical Processor(s)
PC: Dell XPS 17 9710
OS Name: Microsoft Windows 10 Enterprise LTSC
OS Version: 10.0.17763 Build 17763
The issue was seen with the built-in web cam of the PC

Thank you very much. Easy fix