RTMP Server - URGENT

I am asking this again, as no one from ManyCam answered before.

I have a Mevo Plus camera, and want to stream it’s content into ManyCam. It is able to stream to an RTMP server, and I have been able to do so online.

However, when following ManyCam’s vague instructions to the letter, I can never connect via the RTMP Ingest server.

PS. My Mevo and PC are on the same wifi.

Please can someone help me with this?

Hey @Stephen_O_Donnell

So just to confirm, you’ve set up an RTMP Ingest server in Settings -> RTMP Server like so right?

Yes, absolutely. I set the password to 12345678 for simplicity, and my Mevo device was connected to the same wifi router.

@Stephen_O_Donnell Once it’s set up, the server is “ON” and ManyCam is listening for the stream, what happens? Do you see the following?

@Stephen_O_Donnell

Some software require you to add a resource name at the end (any string) like app here:

rtmp://10.0.0.10:1935/app

Yes, I saw that in a demo of RTMP from the ManyCam App.

When doing that (from the ManyCam App) it worked, but not from my Mevo.
I have a tool called AC2PC, which is essentially a local RTMP server, but that is an awkward workaround, when I really want to RTMP direct to MC.

Can I ask if Manycam ever worked out how to do this sufccessfully, or is it a feature which never worked?

I have followed all of the instructions above (which are still quite vague) and no permutation of them makes this feature work.

Hey @Stephen_O_Donnell,

Please try out beta https://manycam.com/beta/, if no luck please send us the logs to support@manycam.com

Tried the beta, with no luck.

image

My RTMP settings in Mevo Camera

The error message.
image

@Stephen_O_Donnell
I see that your camera tries to negotiate but then fails by some reason. Here is another build with maximum level of debug logs (will be slow) and some changes: https://download3.manycams.com/support/RTMPINPUT765484/ManyCamSetup.exe
Please collect them and send us again. We don’t have such device, so this is the only way.

1 Like