Presets - Can not remove

I have tried to remove a preset and it will not allow me to click on the X to remove. I can delete all other presets but this one. Could you please help?


I have the same issue. I am using the Mac version. It is Preset 5 and it has one empty layer which I am also unable to delete. I can add and delete further layers but there is one which I can’t which I think may be why I can’t delete the entire layer.

Is there a way to reset the programme to its factory defaults? I have tried re-installing but it remembers the previous settings.

I have also tried uninstalling and reinstalling the program but still have the problem. I think in order to delete the preset, another preset has to be created. Once the new preset has been created, then you should be able to delete the other preset.

What I ended up doing was to delete all the configuration files then re-install. That fixed the issue for me.

1 Like

Cool Beans. Have you used the App Window before? If so, could you use a PowerPoint Presentaion?

I have the same problem, can’t delete or remove the some presets… the X can’t clicked…

Need help

Hey @KangAviv @NewCreation517 @davidbondy

Please see if the preset is locked and also make sure it is not selected (not active) prior to deleting it. See this post: How do you Delete a Preset