ManyCam Forums

Played MP3 yesterday. Today I get a codec error

Same file. Same preset.

Hey @Scott_Schindler

Please reinstall codecs and send us a screenshot of the error if it still persists.

Mikhail, I’m having the same issue. I’m a pretty seasoned IT guy and Windows admin and I don’t know what steps to follow to “please reinstall codecs.” I’ve tried completely uninstalling ManyCam and reinstalling it (rebooting multiple times in the process), and I still get “ManyCam could not play file. The codec required to play this file is not installed on your computer" when I try to play an MP3 file using the Audio pane inside MC. I can play MP3s using any other apps on my Windows 11 PC, including Windows Media Player, MediaMonkey 5, and VLC Media Player. I can play (and stream) MP4 video files using MC, but not play any MP3 audio file.

Please advise precisely what steps to follow to “Please reinstall codecs” for ManyCam’s use. I was actually hoping to use ManyCam this weekend to stream a memorial service and wanted to use the playlist feature to play music to the stream client prior to the services starting.