New version doesn't start

Last version doesn’t start. Restart the PC and same is happening! Have a streaming at 7:30 PM EST :cold_sweat:

Solved! Needed to reset all settings. Now works great. Lost all presets, not good.

@frejosan I’m sorry to hear this happened to you! I’m looking into this now. @ieo please check this out also!

@Christopher Unfortunately, there was a problem (crash when you migrate to new version with multiple effects added and resolution changed from default 720p). The fixed version (7.8.5.30) is available for download as regular release: https://manycam.com/download/

3 Likes

Hi, I have had the same problem. I uninstalled many cam because it was running slow. I then reinstalled it and the app would not start at all. After reading this thread, I took your advice and downloaded the app from the link you provided, but now it crashes throughout the day. It seems to crash when selecting effects.

Shall I reset manycam settings? Or is there another way to solve this issue?

I have tried to download the version from the manycam website, the latest version and the beta version. Unfortunately neither of them start at all. The only version that starts is the one that I downloaded from the link in this thread.

Any help would be much appreciated.

Kind regards.