New M1: Virtual Camera not supported

Hi There. For some infuriating reason the ManyCam Virtual Camera is not showing as an available camera choice. Below are my system specs and some screenshots to support.

Mac Mini M1 16 GB (M1, 2020)
OS: Big Sur 11.4
ManyCam: 7.8.1.1 and latest available

Attempted resolutions:

  1. Uninstalled manycam twice, tried beta, downgraded to 7.8.1.1
  2. Cleared DAL for OBS virtual camera & ensured that manycam virtual camera was in library folder
  3. Uninstalled OBS
  4. Tried multiple video applications (facetime, slack, quicktime movie recording)
  5. Strangely - manycam virtual microphone is listed.
  6. Disconnected hub with two usb cameras - problem persisted.
  7. Renamed manycam virtual camera.

Any help would be appreciated. Thank you.

Hey @Jacob_Lingley

Please try the following version of ManyCam: https://manycam.com/beta/
Once installed, please restart your Mac and check if ManyCam Virtual Webcam became available for selection in apps. In particular, please check if you are able to select ManyCam Virtual Webcam here.

My camera does not work with Manycam…I also have an M1. The green light comes on…the mic works…I just have a black box.

I have selected the camera, uninstalled, reinstalled the beta. The camera works fine when I clicked the link above.

I have been trying to use web cam for ages…but completely unsuccessful!

What app or website are trying to select the virtual webcam on?

Same issue here, no virtual camera in any browser or app that should enlist it. Macbook M1. Used multiple versions, latest stable and latest beta. Has this been sorted out ?

1 Like

Hey @rafaeldtinoco

Please try this guide: https://help.manycam.com/knowledge-base/manycam-virtual-webcam-not-visible-on-a-website/