Microphone will not work in Facebook Live

Hello.

Trying to set-up ManyCam to perform Facebook Live sessions. I’m using a MicroSoft-based laptop.

When going live the video works perfectly, however there is no audio.

When selecting the audio source I’ve tried selecting both ‘ManyCam’ and the individual microphone. Neither have worked.

I also go to my computer’s ‘Settings’ to verify the microphone is working, which it does.

Can someone tell me where I am going wrong?

Thanks!

Hey @kss1224

Can you post your audio settings in ManyCam? See for reference: https://help.manycam.com/knowledge-base/manycam-interface-overview/#audio-tab

Also, try this guide: https://help.manycam.com/knowledge-base/audio-troubleshooting/

I am having a related problem.

I tried streaming worship yesterday to Facebook using an iPad Pro for the camera, a Win10 laptop to stream it, and an external mic plugged into the laptop’s combined audio jack for better sound. I tested it at home and it worked fine. At church, with a different mic, it didn’t.

The mic is TRRS. When plugging into the laptop, a connection dialog appeared. I tried mic, line in, and headset and the headset selection seemed to work; in headset mode, tapping on the mic got a response from ManyCam desktop’s audio signal bar. But when we went to stream, there was no audio in the stream.

I’m hoping it’s a settings issue, but I sure can’t find where I went wrong. Any ideas?

Hey @rcpfaff

I’ll need the same informtion to see what’s going on:

Here are the audio dialogs, with the mic plug-in selection from Win10 and ManyCam’s audio settings. The camera view is simply my iPad simply sitting there looking at the ceiling…

OK. I sorted out the audio output problem. It’s that little slider labeled “Global Sound” that is never described in the settings, but must be on.

Along the way, I discovered something else. The default video settings were causing all kinds of stuttering issues. And then I saw the tiny info icon in the lower right going from gray, to yellow, to red. Mouse-ver showed the stream was exceeding the Facebook Live buffering. I’m a bit disappointed that the default settings for a major platform are so far off. I had to go into the video settings, uncheck the use defaults, and lower the video bit rate to 1500 (from 3000). I also cut the audio rate to 96 while I was tinkering. But it now works without stuttering and with the audio stream intact.

And then I saw one last thing. I did test Facebook lives (my view only) to test things out and suddenly noticed that the print on my shirt was reversed. I know ManyCam can do that, but I didn’t change any of those drop-down settings. Are there other settings that could have caused it?

Thanks.

Rob