ManyCam Forums

Manycam is not working on OmeTV / Chatalternate

Hi just wanted to say that it’s working now. Took me a long time to figure it out, though. So with the Many Mic deactivate is right and also give Many Cam a different name. But still it had never worked.
Sometime by coincidence my real webcam was taken off and look as it works, webcam on it and it didn’t work again. So if you want to use Manycam then always turn off other webcams.

How to trun off the buldin mac camera?

??? can i get my money back!!

I’ve discovered that this works (at least with Chrome and Firefox). What I did was went to the device manager and right clicked the camera (not manycam, but the actual camera) and clicked “disable”… I think it makes the websites think that manycam is your real cam since your real cam is disabled? Just a guess.

Oddly, though - I can’t get this to work in the Opera browser. It gives error with camera message. Is anyone able to successfully use manycam with the opera browser?

How to delete this thing from my google, I can’t use any program whit cam, only if I use manycam, I deleted the app, and I want to delete it from my google too, how???

I deleted Manycam and its files but OmeTV still detects it. How to solve the problem?

I have the same problem. I tried so many things but still can’t get in.

dear moderator, i have a same problem with using manycam on my mac,…give me the solution…plz

i have delete manycam but when i go in ometv they say i cant cuz manycam it says i dont have deleted it but i did what can i do?

i tryed to reinstal manycam but they says manycam still work and i have checked my apps and files

1 Like

i have the same problem :confused:

1 Like

Maybe a feature request for ManyCam developers could be that renaming ManyCam friendly camera name, also rename ManyCam microphone name following the same name: for example, renaming to “Software camera” rename also mic to “Software camera - mic” or something like this.

1 Like

join me on Room: New meeting

If on Chrome, I believe you will need to go to your chrome settings and change default microphone and camera. This is more of a browser issue than a ManyCam Issue

See snapshot below for camera selection in Chrome. There is a dropdown box to select the camera that Chrome uses.

1 Like

This is how it is set up in FireFox

Steve

I have the same question. Hope for some advice :pleading_face:

Hi can you screen record what you typed on the terminal because I am having trouble to with having manycam on ometv, i have a MacBook as well

@Nicoline_Andersen @alex_armesko

hey i d recommend deleting files in library of your laptop that are related to the software,it worked for me

Hey ,i just wanted to share this method that worked for me ,so basically if you can’ t use ome tv(or any other thing) even if you deleted “manycam” it’s because there are still files of the software in your computer ,this is why the software still shows as an option on your browser

,so what worked for me is :

  • i went to my finder (mac) , for windows it something called (windows explorer) it’s the place where all your files are (picture, video, application……)

  • then you’re gonna search in search bar for “many cam” and delete any files you find containing that name (becareful, delete only the ones containing the name of the software “anycam” cause other file can be important files for your computer )

  • then (this is the most important step) you go to library google.com/search?q=how+to+find+library+folder+on+mac / google.com/search?q=how+to+find+library+folder+on+windows

  • then in the search bar, search for the word “anycam” and delete all files containing that word (and the most important one ,is the one you will find named something like “anycam plug in“ ,which basically the thing that connects anycam to your browser,make sure to delete it)

  • i would also advise to delete your history on your browser (must check box of cached ,cookies when deleting history),don’t check the box of passwords cause that will delete your saved password on your browser

  • also restart your computer

this method worked for me on a mac ,but am sure it will be the same on windows.

hey @JuliaAmsterdam @yaggy check my previous reply ,you’ll find the solution

hi @yadi @Panzo_DK_minecraft,check my previous reply and you’ll find the solution to your problem