ManyCam Crashes/Quits when I enable Chroma Key (Mac)

Chroma crashing on Mac–is this a known bug?
I had to go back to the non-beta version :frowning:

On that note, can I run/install beta and production versions of manycam on the same computer

Thanks
Graham

Hi @Graham_Anderson,

No, this is not a known bug, thanks for reporting.
Sharing the corresponding crash report could help us greatly. Please start “Console” app, locate the crash report and send it to support@manycam.com via the “Share” button.

Unfortunately you can’t run both beta and production versions at once, but it is a good idea.

I re-downloaded it…and the chroma no longer crashes ManyCam.
I’ll send the console logs if i have issues again :slight_smile:

1 Like

Hey @Graham_Anderson

I’m not 100% sure I will speak to the team but we pushed an update today that should include a fix for that crash, if it still persists for you please let me know!

1 Like

Just downloaded the 7.10 beta too and it even crashes while it is installing on Mac. I tried several times, uninstall and new install and even dowloaded it again. Nothing helped an I went back to 7.0.11.0.

I run 10.15.4 Beta if this is the issue :wink: on a new MacBook 16".

Thanks.

Hi @McTasso,

Thank you for your feedback. Unfortunately beta may be unstable :wink:. Please send us a crash report to support@manycam.com with the link to this post. You don’t need to install beta again, just open Launcher ->Other -> Console, select “Crash Reports”, find ManyCam and corresponding date and send us the report.

Thanks in advance.