Many Cam Mobile Unable To Access Rear Camera

#1

I have Many Cam Mobile on a Samsung S9. Manycam is able to connect to the front facing camera, but when you flip to change to the rear (and better) camera on the back, ManyCam says it cannot connect.

I have checked all permissions and security and allowed manycam mobile full access, but still I just get a “snowy screen” with a pop up saying “failed to connect to camera”.

#2

Hey @producer_ben,

Welcome to the ManyCam community!
We will check this out and reply here if I have any feedback on this bug.

Thank you for reporting this.

#3

Hi @producer_ben,

Our team has confirmed the bug and they are now working to resolve it. In the meantime, try the following:

  1. Run ManyCam, tap on the preset that contains your camera and select Clear,
  2. Wait for ~5 seconds and try adding your back camera in the same preset,

Let me know if this helped.

1 Like
#4

Hi Mikhail,
I have just tried this. Changing a preset proved difficult on my S9, however leaving the front cam open and on a new preset chosing "rear camera " changed the first preset to the rear camera and it appears to work.

Is it possible that while the rear cam bug is being fixed, that changing sources on an existing, active source could be made easier. Maybe adding the well known “three dots” in the top right of the preset window would be a useful solution.

Thanks

#5

@producer_ben

Thank you for your suggestion. I have forwarded it to our Dev team, they are looking into it.