Latest Manycam breaks Virtual Background

Hi,

I’ve been a Manycam user for quite some time and recently purchased a Manycam Studio Lifetime subscription for the latest version.

Since upgrading Manycam, I’m no longer able to use Virtual Backgrounds and get the error “Unable to start Background” when I try. It used to work perfectly before upgrading with the earlier version of Manycam I had before.

DirectX hardware acceleration is enabled.
Windows 10 Pro Version 10.0.18363 Build 18363
Hardware is DirectX Compatible

Everything hardware related is identical to when Virtual Backgrounds worked flawlessly for me with the older version of Manycan - this issue only started after I purchased and installed an upgrade.

Any ideas or help please?

Video Card Details

Video Card: AMD Radeon HD 5500 Series
PNP Device ID: CI\VEN_1002&DEV_68DA&SUBSYS_22971787&REV_00\4&32378858&0&0008
Adapter Type: AMD Radeon Graphics Processor (0x68DA), Advanced Micro Devices, Inc. compatible
Adapter Description: AMD Radeon HD 5500 Series
Adapter RAM: 1.00 GB (1,073,741,824 bytes)
Installed Drivers: aticfx64.dll,aticfx64.dll,aticfx64.dll,amdxc64.dll
Driver Version: 15.200.1062.1004

1 Like

Hey @andrewlen

First, update ManyCam to the latest version using this link:
https://manycam.com/beta/

Then please check our troubleshooting guide for a list of known issues with Virtual Backgrounds:
https://help.manycam.com/knowledge-base/vb-troubleshooting/

If the guide above doesn’t help, please send the following information to support@manycam.com:

1. DxDiag report:

  • Press Win + R , type-in dxdiag and hit Enter . Then please click on “Save all information” and send the file to Support.

2. Log files from ManyCam:

  1. Start ManyCam and reproduce the issue
  2. Close ManyCam by pressing Ctrl + Q
  3. Press Win + R , type-in %appdata%\ManyCam\Logs and hit Enter
  4. Then select all files from this folder, right-click -> select Send to -> Compressed (zipped) folder . Send the compressed zip folder to Support.
1 Like

Thank you Mikhail,

I upgraded to the Beta version and also followed the troubleshooting steps, but no joy.

I’ve now emailed the dxdiag report and the zipped ManyCam logs to support@manycam.com as instructed.

Hope we can get to the bottom of this.

Regards, Andrew

2 Likes

A more practical version of bstta or an older version, I think it’s just as quality

Mikhail,

I tired of waiting for this to be sorted out so swapped my video card to a less expensive (and far less powerful) one I had laying around and doing that resolved the problem for me, so it was clearly the video card I was using that was the problem, despite that one I was using being fully supported.

I did send the log files you suggested to ManyCam support and they said they’d look into it, but haven’t heard a thing since.

Very dissapointing when you get a response like that despite having fully supported equipment that worked pefectly until ManyCam had been updated.

Anyway, you can close this question now as it’s resolved, no thanks to ManyCam Support.

I do appreciate your trying to help though.

Best regards,

Andrew