IP Camera not responding (Crestron Streaming Device)

I’m evaluating the free version of ManyCam to see if it fits our needs to convert a rtsp stream into a virtual webcam as a source for our video conferencing system.

We have a Crestron HD Streaming Transmitter DM-TXRX-100-STR, which provides the url rtsp://xxx.xxx.xxx.xxx:554/live.sdp to acces the stream. There are no credentials needed.

The stream is working in VLC (PC and mobile, audio and video) with standard options.

If I use the url in the IP-camera settings in ManyCam the message “IP-Camera is not responding” is displayed. I use it on the same PC (VLC is closed, just in case).

Is this an issue of the free version or should it work?

Does someone use this combination successfully and can give me some hints how to get the combination work?


Hey @jokar

Are you on Mac or PC?

Even if there is no hint, that the stream of the Crestron device is TCP, I tried using the “TCP” setting of the IP-camera configuration and it worked.

Now the only thing is how to get the audio from the stream into ManyCam.

By the way, I use a Windows PC.

Hey @jokar

Try selecting the G.711Mu codec in your IP cam’s audio settings.