Focusrite Audio

Just bought the 18i8 3rd Generation. I use Manycam for streaming… but it doesn’t allow you to pick mono and stereo. I am using the first input with a mono mike, and the second with a guitar. Manycam plays the mike on the left, and the guitar on the right. Manycam only allows the user to select “Focusrite 1 & 2” as an input, it does not allow the user to select mono. Is there a workaround for this?

I wrote to Focusrite and they replied: "The application Manycam by default only has a single Stereo audio track. If the application does not have options to switch the input source or create independent mono tracks, I am afraid that this difficulty could not be solved.

In addition, I notice that the OBS does have options to set Mono or Stereo inputs and select the input sources for the tracks. If you are interested, please have a test.

Please feel free to get back in touch and I will be more than happy to help.

Best Regards,
Jac Cheung // Focusrite Technical Support Engineer"

HOW CAN WE FIX THIS?

Hey @JammerPro

Are you on Mac?

@Mikhail
No… a Windows 10 PC…

I use two 18i20 in my studio… and what I have found is that if you have a small mixer handy… mix your guitar and mic on that, and then send the input into your 18i8 set up as a line input. using 1 and 2, you can create a stereo mix on your mini mixer, and send it in stereo through your Focusrite. this allows you to use effects or anything else you might have handy too.

Hey @JammerPro @Randy_Green

Have you tried this setting:
image

1 Like

I am experiencing the same issue as JammerPro, I have the Scarlett 2i2. I have ManyCam for Mac and I do not see the ‘Downmix to Mono’ option. Does the Mac version not support this feature?

Thanks… Just noticed this, 7 mos. later. LOL. Better late than never! Again, thank you.

1 Like