CPU high. What will help?

New update and my cpu usage seems to have gone up and then Zoom calls won’t go higher than 640x480. In Settings->Desktop, I have Accelerated Capturing turned on. “Capture Hardware Accelerated Windows” has very poor documentation. What does this do? Will it release some strain on my CPU if selected? The same thing with “Asynchronous frame transmission” in the “General” settings.

Can someone reply? I’m wondering the same thing and having the same issue.

I have to lower all my settings in order for this to not happen.

I have a 4k camera…an expensive custom built computer (CPU Clocked @ 5ghz)… and super fast internet speed. Whenever I try to broadcast in 4k, in about 10 mins it’s says CPU is too high.

I reported this to Manny Cam…They told me to lower the settings in Mannycam…and in a roundabout way, they told me Manny Cam is not capable of running @ 4k for extended amount of time. So don’t do it.

Good Luck…I hope you find a better answer than the one I received.

1 Like

I have the same problem on my Apple Mac Air CPUs tie up the computer. Not even a 4K Webcam. Frustrating

Hey guys,

Can you please verify that hardware acceleration in ManyCam settings is set to Metal for Mac and DirectX for Windows?

CPU usage should not be this high but it could be an encoder issue also, @ieo @Mikhail any input on this?

Have toggled all the settings, hardcoded DirectX (as opposed to auto), etc. Extremely high CPU use and it’s not consistent even. Still no actual documentation on the original post’s subject of what these settings do…

HI @Robert,

“Capture Hardware Accelerated Windows” - some apps like Google Chrome use hardware acceleration to render their windows (we call it hardware accelerated windows). Capturing such windows may result in black video except window frames. Since it is not possible to detect how window is rendered, ManyCam has built-in list of popular apps that use this feature, including Chrome, MS Office, Skype, etc. Use this option only if you have described capture issues, otherwise keep it off as it slows capturing.

“Asynchronous frame transmission” - activates asynchronous mode for sending video to ManyCam virtual camera (to e.g. Skype as a result). Normally you should use this feature if you have many CPU cores (4+) and FPS in Skype/Zoom is lower than expected. This is advanced option as well as above one.

To see what resolution Zoom takes please right-click on big blue button. For me it really takes 640x480, but this is what Zoom developers decided to use (see below). To activate HD in Zoom please go to Settings -> Video -> Enable HD.

image

Please provide as many screenshots as you can with your setup: your sources, effects, activated filters, CPU usage. We are interested in reducing CPU usage but need to know what cause it in your case, so try to turn off sources/effects step by step to locate the problem.

Hi @GarbonzoBean,

Please provide a screenshot of the message. Where do you stream to, YouTube?

I’m using M1 MB pro, and my cpu temp got up to 81 C to 96 C just opening manycam. I don’t know how is this happening. Can you help?

We have been having the same problem in our computers that were previously working fine. These PCs are using intel core I5 9th gen with built in GPU.