Can't use key combination "Alt + 1..0" as global hotkey on Manycam 7 anymore

I’ve been using the key combination “Alt + 1…0” as global hotkey on Manycam 7 on a Windows 10 PC for a very long time and it always worked without problems. A few days ago I’ve built a new computer with Windows 11 and installed Manycam on it and for a while the key combination worked just fine. But since this afternoon it just stopped and now the message “This key combination cannot be global.” (see screenshot below) pops up. Does anyone know why this happens all of a sudden?

Screenshot 2022-12-04 231019

Looks like you have capslock on.

You did realize that my inquiry wasn’t written in all caps, didn’t you? So no, capslock is not on. That’s of course one of the first things I’ve checked.

The screenshot shows you are using caps as it shows the ! key instead of the 1 key.
The ! is above the 1.

The white exclamation mark in the orange circle has nothing to do with capslock being active or not. The exclamation mark only serves as an indicator that one should pay attention to the hint. You can’t enter numbers in this field, you only use them in combination with the key you enter in it like Ctrl, Alt, Win or Shift while cutting or transitioning between presets.

OK, I get it. I just tried it and it works just fine. I’m also on Manycam 7.

Does anyone else have an idea why this happens? It just won’t go away, not even after a fresh install. Also, it doesn’t seem to be a case of interference from any other apps/programs since none of the active ones are using this hotkey combination. Could this be some kind of general incompatibility with Windows 11 since ManyCam 7 doesn’t get updated anymore?

Hi, it is possible that an “inactive” application has it defined as a global hotkey. Shut down applications one by one and hopefully at some point the problem goes away. Then you can identify the offending application.

Inactive apps/programs do not claim global hotkeys, I’ve already checked that. It’s not any of the running active or inactive apps/programs.

OK, lets see what manycam comes back with then. As I said, all works for me on Windows 10. You might want to open a support ticket instead of using the forum.

Yeah, that might actually be a good idea.


FYI Alt+1 ... 0 hotkeys also include Alt+F1 and Alt+F2 for presets #11 and #12.
These hotkeys may also be busy by other apps like

This also may be win11 specific problem:

Ok, so it actually is an Windows 11 related issue. Interesting. Guess I’ll just have to wait for a fix then. Thanks for the info.