Can't install web source module

Hello, I know I have an outdated version of ManyCam but I can’t update.

When I click the button to install the web source module its stuck at 0% for a while and then says there “Download failed. Please check your internet connection and try again. Error code: 0x4ffff.”
I think my internet is working though.

1 Like