Audio Setup remove echo into Teams

When I select my USB microphone I hear my voice coming out of my computer speakers. HOw do I stop my voice coming out of my computer speakers?

My goal is to have my voice through the USB mic and my system audio to be pushed through MS Teams.

Don’t know if this will help. I have 5 cameras, and at least that many mics connected to my PC. But in Teams, I manually select a specific mic for consistency and use ManyCam for camera/video switching only.

Hey @Scott_Thompson

Please first try our Audio troubleshooting:

If none of the recommendations helped, please send us the following:

  1. A screenshot of the Audio tab in ManyCam
    (for reference:
  2. A screenshot of the Audio settings on the website/ in the app you are streaming from
  3. ManyCam’s version (ManyCam Preferences/Settings -> General -> About ManyCam)
  4. Turn on “Audio Monitoring” in the ManyCam’s Audio tab and let us know if you hear the sound from your Mic.