Added RTSP Stream (Amcrest IP-Camera) does not play Audio

Does anyone know how to play the audio of an RTSP-Stream (IP-CFamera?)

I have added an IP-Camera to ManyCam using the RTPS Protocoll. When opening the same RTP-URL in VLC, there is sound playing as well. But when adding the IP Camera to ManyCam (same URL as in VLC), there is no sound. I have activated all the sound switches, and all other video sources in Manycam do play sound.

I have tried the following methods:

  • List item rtsp://192.168.xxx.xx plus adding the “access required” credentials
  • List item rtsp://login:password@192.168.xxx.xx/
  • List item rtsp://login:password@192.168.xxx.xx/cam/realmonitor?channel=1&subtype=0

All show the video, but none has audio available (there is also no muting option for the preset, this makes me think that RTSP Audio might not be supported by ManyCam?)

Is this an issue? How can i play sound from an rtsp-Stream in Manycam?

Thanks!

Hey @paulhoepner,

Select the G.711Mu codec in your IP cam’s audio settings.

I have no options for that codec in my camera’s settings
No options for codecs at all. Only sample rate.

My $2000 Aver DL30 Camera only supports,
Codecs: AAC, PCM
Sample Rates: AAC (48, 32, 16, 8 KHz), PCM (48 KHz)

Does this work with ManyCam or did I waste my money on ManyCam?

@StephenSCA

What version of ManyCam do you run?
AAC is supported since ManyCam 7.8.5 (for win).