ManyCam Forums

2 key features that needs to be added for better experience

1st: The microphone selection by the phone or tablet camera is been used, maybe a remote controller for each camera connected remotely

-Whenever I’m going to use multiple phones for a broadcast, all the microphones are active capturing every sound and in the stream everywhere is an eco unless I manually mute some microphones and leave 1 for the whole broadcast, that’s a struggle and it needs to be addressed.

2nd: The App needs to lock the camera position whenever the main device for controlling of the broadcast is in any position

-The broadcast switches to portrait if I put the main phone that controls the broadcast vertically but the remote camera used is in landscape and the image stays sideways, so it needs to be a default feature that even the main device is positioned in portrait mode the camera that is in use will still tell the system that the broadcast is still done in landscape mode.

My main phone is a Galaxy Z Flip3 5G and the Flex mode feature I use it and the App in portrait mode while the other cameras are in landscape mode would be a great setup to make my broadcast easier.

It’s a great system and I hope this improvement suggestions will help everyone in the future.

@NestitoG To avoid echo, you may disable playback of sounds from mobiles in this settings window:

To force your device to work in landscape, look for the “force landscape” option on your Android or use special apps like How to force landscape or portrait mode in apps like Instagram and others (Android)

1 Like

Awesome info…didn’t know that.
Thank you :blush:
But is it only the audio setting you metion on PC?
Can’t find anything like that in the app, that’s what I made this forum post (following a suggestion from the ManyCam help center to do it)

@NestitoG This option is available since v8 only. BTW, you may try to mute playback on your Android as well (just set volume to 0 using volume buttons) or use headset.

1 Like

Oh I already discovered that…I set the media volume on my phones to 0 but the microphones is what still stays on in all the devices I’m using during a broadcast which in the broadcast the echo occurs unless I mute manually each device an leave 1 for the broadcast.