[SOLVED] Mobile failed connecting

Hi since this afternnon Manycam does not connect anymore with smartphone. Tried everything from reinstalling everything to reset router flush dns,
It happens in Roma and with my students in Napoli with different premium accounts.
Any help?
Thx
Marcello

1 Like

I’m getting this exact same issue. tried it on multiple smartphones that used to work fine and now it fails to connect

The error message i get is “Connection failed. Access denied” after I have accepted the connection request on my smartphone from my laptop

Exactly the same. Hope they solve it

I am having the same issue. I wasn’t able to use ManyCam for my two remote art classes today which was disappointing for my Outschool students. Hope they fix it soon.

1 Like

“Connection failed. Access denied”
Same issue here and I have attempted connection to both persuasion of mobile phone OS’s. I’ll try NDI or if need be RTMP, but I don’t think I will go past the RTMP cuz I just hate anachronyms.

The problem is fixed.