ManyCam Forums

ManyCam virtual Cam with Zoom 4.6.9

I upgraded to Zoom 4.6.9 today and now the ManyCam virtual camera does not appear. I still see it in the Web browser but not in Zoom.

If this is a sandboxing issue - why was it working in Zoom 4.6.8?

Thanks

Damon

I am experiencing the same error. I’ve been told to revert back to 4.6.8 but haven’t been able to find a secure source to get the old version of Zoom.

Hi @dkiesow, @Marco555,

I see that Zoom in 4.6.9 removed some permissions required for virtual camera. We will contact zoom to fix the issue.

In the mean time try out old versions (I haven’t tried them though, so please share your results):

This is actually an issue with macOS sandboxing, if you want you may submit feedback to Apple and ask to provide a way for virtual web-cams to work in hardened application: https://www.apple.com/feedback/macos.html

1 Like

Thanks for the follow up @ieo! - I installed 4.6.8 and it’s working again. I had some issues to re-install 4.6.8, so I had to revert back to the manual process (via the Terminal window) to install an older version of Zoom:

$ pkgutil --expand Zoominstaller.pkg Zoom
$ cd Zoom/Scripts
$ ./7r x zm.7z

then I simply copied the zoom.us application in the Applications folder.

Hi, do you have Zoom installers for Windows? I have the same issue and can’t find them on the net.

4.6.7 (March 1 , 2020) https://zoom.us/client/4.6.18176.0301/ZoomInstaller.exe

Hi @Mateusz_Telega,

Zoom 4.6.9 for win works fine for me.

Hi @Marco555,
Realized that you can just uze Zoom.pkg, not ZoomInstaller.pkg, edited original links, but thanks for help :slightly_smiling_face:.

1 Like

mmm… Yeah so not sure I’d recommend downgrading Zoom. The 4.6.9 release is specifically to address several newly discovered critical security issues with Zoom. There have been a ton of recent zoom bomb attacks and other issues that 4.6.9 is specifically built to address.

It’s doing the same thing on MacOS as well, but not just with Zoom the whole OS stops recognizing the virtual driver. This will likely require a ManyCam update and until that happens I suggest from a security standpoint ManyCams is not a viable application.

It is not a ManyCam issue - no external webcam software is working as a virtualcam in Zoom and they indicate that should be fixed in the next update of Zoom.

Hi @Raleighb,

Can’t say anything about Zoom’s security, downgrade at your own risk, but I see in changelog for 4.6.9 words “a malicious party with local access” and I think that malware should be locally installed on your mac to exploit the security issues. Each build of ManyCam 7 is notarized i.e. checked by Apple for malicious components.

yeah the security issues involve a malicious actor WarZooming and maliciously joining random meetings then pushing malware via exploits in the zoom platform. So Zoom has hardened their platform. It has nothing to do with ManyCams. They have added enhanced security to the client to protect users. If you have to downgrade to use ManyCams, that’s not good. There was also an Apple patch and that is blocking the virtual webcam driver from other Apple products as well.

Thank you thank you! uninstalled the latest, installed the 4.6.8 package, and ManyCam is back…

I hope you can get this fixed. I talked to Zoom support, they stated that if Apple apps (FaceTime and Photo Booth) can’t see the the device, then zoom won’t support it.

…that would basically mean the end of using ManyCam for me, then… Photo Booth hasn’t ever supported it. For now, it still works with Microsoft Teams – but the latest update for Skype for Business also disabled virtual webcam support :worried:

Same here. I just bought manycam last week and am now considering asking for a refund.

Go to this link at Zoom support and let them know they need to bring back virtual cams support in their next release:

Same here, Zoom and Skype does not see ManyCam. Refund here I come!

Hey everyone,

We’re currently in contact with Zoom and Apple to resolve this issue.
We will make a forum post with more details shortly.

1 Like

Zoom is actually not the problem, they have an outstanding background replacement function built in, Skype for business is my biggest problem. Can’t work from home without background replacement in Skype :slight_smile: