Hardware Acceleration failed to initialize

Ever since I installed version, I have had sluggish performance with ManyCam. It is especially bad when playing video files. Videos will be very slow and choppy, then will suddenly run at 3 times the normal speed. I have tried to add buffering via the Hardware Acceleration feature, but I get the error message that it “failed to initialized” every time. I can see that ManyCam is hogging CPU and memory resources in Task Manager as well. Is there a patch for this or do I need to change any settings? Or, can I roll back to an earlier version?

Hi @constance,

First of all please make sure you have installed direct show codecs on you system. This is must have for good video files performance. If you don’t have any, I recommend you to install these codecs: https://codecguide.com/download_k-lite_codec_pack_full.htm It is better to restart manycam (Ctrl+Q to close) after the installation process.

As for hardware acceleration failure. Make sure that you have a GPU that supports OpenGL 3.3 or newer (google for you GPU model). This is mandatory. One thing that may happen if it worked before is that you have more than one GPU, e.g. discrete NVIDIA card and built-in Intel card, what is common for notebooks. NVIDIA cards normally have much better performance, so please try to switch ManyCam to use Nvidia cards. Here is the instructions: https://support.lenovo.com/ru/en/solutions/ht082304 (should be the same for all PCs, not lenovo-specific)