ManyCam Forums

Cannot resize or move Manycam window

Hello everyone just purchased the software, as the title says, i can’t move around or resize the manycam window, what am I doing wrong? While i am dragging the mouse i can see the window border moving along with my cursor but as soon as i release the mouse button it snaps back and the actual app window stays “locked” in place, it doesn’t move at all. Running on Windows 10, thank you!

Edit: Tried Beta, same issue, overlay mode although works fine i can move the little bar wherever i want but not the main window, any help please? Windows 10 tablet mode is off by the way. I can’t work while having the application in the middle of the screen, i might have to ask for a refund if there is no solution to this silly problem, thank you very much

1 Like

Hey @Tj85 ,

Please try out older version:

Please also send your dxdiag report (see Open and run DxDiag.exe) and email it to

Question: do you use remote desktop like RDP?



The version you linked works flawlessly, now i can resize and move the window, thank you very much for your response! I will send you the dxdiag report later today to your email. Hope newer versions work for me as intended. Is there an older lite version i could download as well? i liked the minimal design of it and i’d love to use it if there’s a link. And again thank you very much, have a nice day :slight_smile:

It’s an issue I also have in Win 11.

Simply double-click on the top border to resize when this happens., same issue on Windows 10. I can use Manycam in full screen OK, but if I restore the window and try to move it to another location, the new location or size is rejected. It snaps back to mid-top-left of screen. I just reinstalled, with the same result.


Thanks for reporting, we are investigating the issue, please use older version of ManyCam and share your dxdiag report, see Cannot resize or move Manycam window - #2 by ieo

@Rich_Thomsen @Stephen_O_Donnell @Tj85

  1. Open the Start menu;
  2. Right-click Computer (or “This PC”) → Properties;
  3. Click Advanced system settings;
  4. Click Performance → Settings;
  5. Enable “Show window contents while dragging” and press OK: